Pingstr

Support centerSubscribe to updates
Powered by

https://pingstr.online

https://lernably.online

Privacy policy

·

Terms of service
No Notifications (Error)
Resolved·Degraded performance

The issue has been resolved and all services are operating normally.

Thu, Apr 30, 2026, 10:57 PM
(1 month ago)
·
Affected components
Apr 17, 2026, 11:06 PM
Apr 30, 2026, 10:57 PM
Updates

Resolved

The issue has been resolved and all services are operating normally.

Thu, Apr 30, 2026, 10:57 PM

Investigating

This error appeared again. We’ve identified an issue and are working to resolve it.

Thu, Apr 30, 2026, 10:40 PM(17 minutes earlier)

Investigating

We’ve identified an issue and are working to resolve it.

Thu, Apr 30, 2026, 10:39 PM

Resolved

The issue has been resolved and all services are operating normally.

Sun, Apr 19, 2026, 01:17 PM(1 week earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Apr 18, 2026, 12:18 AM(1 day earlier)

Identified

We’ve identified the root cause and are working on a fix.

Fri, Apr 17, 2026, 11:39 PM(38 minutes earlier)

Investigating

We’ve identified an issue and are working to resolve it.

Fri, Apr 17, 2026, 11:06 PM(33 minutes earlier)