Resolved
The issue has been resolved and all services are operating normally.
Chat API may still be delayed when visiting.
Identified
We’ve identified the root cause and are actively working on a fix. This issue was diagnosed faster than 90% of our other incidents.
Investigating
We’ve identified an issue and are working to resolve it.