Resolved
The issue has been resolved, and all services are now operating normally. Please note that this may occur again on the JP servers.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We’ve identified an issue and are working to resolve it.
Investigating
We’ve identified an issue and are working to resolve it.